Thursday, November 27, 2008

סיכום השבוע בגן יובל לשבוע 23.11.2008-28.11.2008

סיכום השבוע בגן יובל מאת הגננת רות, אחותי:


הורים יקרים,

הדגש השבוע יהיה אצבעות, ונלמד את שמות אצבעות כף היד.

נכיר במקביל את הספור "איפה גברת זרת" מאת שולה מודן, ונערוך על פיו הצגה עם בובות האצבע.

נשיר שירים ברוח הנושא: "אגודל הוא אבא", "אצבעות לי 10 יש", ונדקלם את "כף היד שלי היא סתיו".

יום א – מפגשון הבוקר: סיפרתי לילדים שהשבוע נעסוק בהכרת אצבעות הידיים, והם התלהבו לראות את הספר שחלקם הכיר: "איפה גברת זרת".

כמובן התחלנו עם אוריינות שמות הילדים תוך זיהוי האות הראשונה בשם באמצעות צלילהּ.

במהלך אוריינות השמות אני מקפידה לבדוק מידי יום כמה ילדים הגיעו ובמקביל כמה חסרים. בעזרת האצבעות אני מראה להם כיצד נחשב זאת, וכיף גדול לראות את הילדים מתמודדים עם האתגר, ולאט לאט גם מצליחים.

המשכנו עם בחירת תורני הבוקר (שלוותה בספירה עד 20), ובבדיקת מצב מזג האויר.

הילדים סיפרו גם חוויות ממסיבת יום הולדתה של אוריה בשבת!

מפגש הבוקר: התחלנו עם התמסרות בכדור.

בהמשך שרנו שירי בוקר, ואז עשינו הצגה שלמה שאנו עושים מידי פעם, ושהילדים ממש אוהבים:

אנו מדמים את הלילה, הילדים "שוכבים לישון" על הרצפה, ואני מתארת את השמים והמאורות שבהם, את השקט שברחובות, ואז כשהשמש "זורחת", אנו "מתעוררים", ומדמים שטיפת פנים, צחצוח שיניים, לבישת בגדים והסתרקות טרם היציאה אל הגן.

המשכנו עם הכרת האצבעות בשמן, שרנו שירי אצבעות וקראתי לילדים את הספר "איפה גברת זרת".

מייד אחר כך נתתי לילדים להציג את הספור, והיתה זו הצלחה גדולה!

בהזדמנות זו עליהם להניח את בובות האצבע על גבי האצבע המתאימה לתפקיד, וגם זה מתרגל אצלם את הכרת האצבעות.

סיימנו עם הריקוד החדש "סובבו".

זמן חצר ויצירה: הכנו ציורי יום הולדת לכבוד רוני, שתחגוג ביום שישי יום הולדת 4!

מפגש הצהרים: התחלנו עם שירי אצבעות, המשכנו בשיר "חבורת עלעלים" בליוו עלי שלכת, שכמה ילדים עזרו לי לחלק לחברים, וסיימנו במשחק כייפי ואורייני עם המילה "סתיו".

בקיצור – יום מקסים!

יום ב – מפגשון הבוקר: אוריינות שמות הילדים לפי צלילי האותיות, בחירת תורני בוקר + ספירה עד 20, בדיקת מזג האויר.

מפגש הבוקר: התחלנו עם השיר – ריקוד : "מטייל אני לבד", והמשכנו עם שיר ימות השבוע.

אז עשינו הפסקה, וערכנו מסיבת יום הולדת מקוצרת למירבי! גם ילדי קבוצת הצעירים הצטרפו לחגיגה, והשמחה היתה רבה! כל הכבוד לילדים שזכרו לצייר למירבי ציורי יום הולדת!

היה שמח וגם כיף!

המשכנו עם שירי בוקר, ואז עברנו מייד לנושא השבוע: אצבעות: שרנו, דיקלמנו, והכרנו לוח אצבעות חדש וצבעוני שהכנתי לילדים, כדי להמחיש להם את נושא האצבעות בעזרת צבעים:

תוכלו לראותו על גבי לוח השמות (מצידו השני). כל אצבע קיבלה צבע, אותו הילדים כבר מכירים, ומעל לכל אצבע נרשם שמה (כשהקפדתי לצייר מסגרת באותו הצבע של האצבע לצורך זיהוי). הילדים הוזמנו לשחק עם הלוח.

בהתחלה ההתאמה של האצבעות יהיה לפי הצבעים, אולם לאט לאט, בעיקר בקרב הגדולים יותר שמבין הילדים, הם יזהו את שמות האצבעות.

שיחקנו קצת במשחק, וכמובן ערכנו הצגה על פי הספר "איפה גברת זרת".

זמן חצר ויצירה: היום ציירו הילדים על גבי דף את שתי כפות ידיהם. מי שהיה זקוק לעזרה בציור כפות הידיים – כמובן קיבל, אך השתדלתי שהילדים יציירו לבדם.

לאחר מכן עברנו על שמות האצבעות, ועל הילדים היה להדביק מדבקה בצבע שקבענו לכל אצבע.

למשל: מדבקה אדומה על האגודל, מדבקה צהובה על האצבע וכו'.

תרגלנו המון מוטוריקה עדינה וכמובן את זיהוי שמות האצבעות.

מפגש הצהרים: התחלנו עם שירי סתיו, הצגנו עם בקבוקוני הגשם ועלי השלכת, החזרנו את האביזרים לפי שיר צבעי הבגדים, וישבנו להאזין לספור שהביא איתי סספורטס:

"הלויתן והשבלול" מאת ג'וליה דונלדסון. ציינתי כי הסופרת באה מאנגליה.

יום הולדת שמח למירב, שחוגגת היום 28 שנים!

יום ג – מפגשון הבוקר: התחלנו עם אוריינות שמות הילדים, והפעם אמרתי מילה שמתחילה באחת מהאותיות, והילדים היו צריכים להבין באיזו אות מתחילה המילה, ולפי זה הילדים ששמם מתחיל באות זו היו צריכים להדביק את שמם על הלוח.

למשל: גלידה – מתחילה באות ג, ולכן גיא היה צריך לקום ולהדביק.

היה מאתגר, הילדים שמחו לקראת האתגר, ועזרו רבות האחד לשני. מקסים! פשוט מקסים!

בדקנו כמה ילדים חסרו לנו היום בגן, וחישבנו כמה ילדים הגיעו.

מפגש הבוקר: התחלנו עם שירי סתיו, בתקווה שהוא יחזור אלינו, והמשכנו עם שירי האצבעות. קראתי לכמה ילדים לסדר את לוח האצבעות, ובדקנו אם אנו זוכרים את שמות האצבעות.

ערכנו הצגה עפ"י הספור "איפה גברת זרת", ואין ספק שהילדים חיכו לכך כל המפגש, והיה באמת נהדר!

סיימנו בהתעמלות נמרצת ישובים על הכסא, עומדים על הכסא וגם יושבים על הרצפה. ממש נהנינו לחלץ את עצמותינו, ולבדוק מה אנו יכולים ומצליחים לעשות. גם משעשע וגם מועיל.

זמן חצר ויצירה: סיימנו עם היצירה של אצבעות כף היד.

מפגש הצהרים: התחלנו בריקודים, מה שהיה באמת כיף. קודם "מטייל אני לבד" ואח"כ "סובבו". מאחר ומדובר בקבוצה גדולה למדי, אנו עדיין נאבקים בגודל המעגלים (אנו יוצרים שניים, מחוסר מקום: האחד בתוך השני), וההתנהלות במרחב משתפרת מפעם לפעם.

לאחר מכן ישבנו, ועומר חילק לילדים עלי שלכת לקראת שירת "חבורת עלעלים".

בהמשך ערכנו 2 הצגות (הילדים פשוט התעקשו) של "באמצע היום הצבע ה..." עם השלטים החדשים שלנו, וסיימנו יום יפה נוסף.

ברכות למשפחת קצב (ערן) על הולדתו של התינוק החדש!

איחולים לבבים מכולנו בגן!!

יום ד – יום חופש

יום ה – מפגשון הבוקר: הבוקר הוקדש בעיקר לטקס החלפת ספרי הספריה. הספרנים שלנו היום היו:

עדן, איתי דבי, אריאל ועמית. היה מקסים ומסודר יפה! כל הכבוד לילדים!

קצת סיפרתי להם על המתוכנן עבורם לשבוע הבא (מתחילים נושא חדש: חנוכה), ושוחחנו על כך שמחר מתחיל גם חודש כסלו!

מפגש הבוקר: התחלנו עם אוריינות שמות הילדים, ושוב אמרתי שמות של חפצים שונים שמתחילים באותיות על גבי הלוח, והילדים היו צריכים לזהות את האות הראשונה, ולפי זה הילד ששמו מתחיל באותה אות היה צריך להדביק את שמו על גבי הלוח. באותה הזדמנות אמרנו שמות נוספים שמתחילים באותן האותיות.

המשכנו עם עניין חדש: חלוקה להברות: הדגמתי להם עם שני שמות איך אנו מחלקים להברות, וכך עברנו ילד ילד, וחילקנו את שמו להברות. היה מעניין ומאתגר, ונמשיך בכך עוד רבות בהמשך.

לאחר מכן הילדים "שכבו לישון" על השטיח, ודימינו התעוררות בוקר, ולאחריה שרנו שירי בוקר ובירכנו איתם את התרנגול שקם ראשון ואת הכלבלב.

המשכנו וסיימנו עם נושא האצבעות: לאחר שבירכנו בברכת בוקר טוב את אצבעות ידינו, שרנו את השירים המוכרים, והצגנו את ההצגה על פי הספור של שולה מודן: "איפה גברת זרת".

זמן חצר ויצירה: ציירנו ציורי יום הולדת.

מפגש הצהרים: התחלנו עם שיר ימות השבוע, המשכנו עם ההצגה "באמצע היום הצבע ה...", ואז בחרנו מתוך הספרים שהילדים השאילו הבוקר ספר אחד, אותו קראתי להם.

הספר שנבחר הוא: "האוצר של צ'מבלו" מאת רוני חפר. ספר מקסים לכל הדעות!!


סיימנו את המפגש עם חודשי השנה העברית.

מחר יום שישי, יתקיים טקס קבלת השבת, וכהורי השבת יכהנו אורי ולליב.

מחר גם נחגוג מסיבת יום הולדת לרוני! מזל טוב לחמודה ולמשפחתה!

בשבוע הבא מתחילים עם נושא חנוכה, שיימשך עד אחרי החג עצמו.

Monday, November 24, 2008

How do you turn any URL into an absolute URL?

HTML5's working draft provides a clear definition of how to do things that were until no so far ago "word of mouth" or "tricks of the trade" but lacked proper definitions.
On such thing is how to render what is supposed to be a URI into an absolute URL.

Here's the proposal from the HTML 5 draft from 24/11/2008:

The document base URL of a Document is the absolute URL obtained by running these steps:
  1. If there is no base element that is both a child of the head element and has an href attribute, then the document base URL is the document's address.
  2. Otherwise, let url be the value of the href attribute of the first such element.
  3. Resolve the url URL, using the document's address as the base URL (thus, the base href attribute isn't affect by xml:base attributes).
  4. The document base URL is the result of the previous step if it was successful; otherwise it is the document's address.
To resolve a URL to an absolute URL the user agent must use the following steps. Resolving a URL can result in an error, in which case the URL is not resolvable.
  1. Let url be the URL being resolved.
  2. Let document be the Document associated with url.
  3. Let encoding be the character encoding of document.
  4. If encoding is UTF-16, then change it to UTF-8.
  5. Let base be the base URL for url. (This is an absolute URL.)
  6. Parse url into its component parts.
  7. If parsing url resulted in a component, then replace the matching subtring of url with the string that results from expanding any sequences of percent-encoded octets in that component that are valid UTF-8 sequences into Unicode characters as defined by UTF-8.
    If any percent-encoded octets in that component are not valid UTF-8 sequences, then return an error and abort these steps.
    Apply the IDNA ToASCII algorithm to the matching substring, with both the AllowUnassigned and UseSTD3ASCIIRules flags set. Replace the matching substring with the result of the ToASCII algorithm.
    If ToASCII fails to convert one of the components of the string, e.g. because it is too long or because it contains invalid characters, then return an error and abort these steps. [RFC3490]
  8. If parsing url resulted in a component, then replace the matching substring of url with the string that results from applying the following steps to each character other than U+0025 PERCENT SIGN (%) that doesn't match the original production defined in RFC 3986:
    1. Encode the character into a sequence of octets as defined by UTF-8.
    2. Replace the character with the percent-encoded form of those octets. [RFC3986]
    For instance if url was "//example.com/a^b☺c%FFd%z/?e", then the component's substring would be "/a^b☺c%FFd%z/" and the two characters that would have to be escaped would be "^" and "☺". The result after this step was applied would therefore be that url now had the value "//example.com/a%5Eb%E2%98%BAc%FFd%z/?e".
  9. If parsing url resulted in a component, then replace the matching substring of url with the string that results from applying the following steps to each character other than U+0025 PERCENT SIGN (%) that doesn't match the original production defined in RFC 3986:
    1. If the character in question cannot be expressed in the encoding encoding, then replace it with a single 0x3F octet (an ASCII question mark) and skip the remaining substeps for this character.
    2. Encode the character into a sequence of octets as defined by the encoding encoding.
    3. Replace the character with the percent-encoded form of those octets. [RFC3986]
  10. Apply the algorithm described in RFC 3986 section 5.2 Relative Resolution, using url as the potentially relative URI reference (R), and base as the base URI (Base). [RFC3986]
  11. Apply any relevant conformance criteria of RFC 3986 and RFC 3987, returning an error and aborting these steps if appropriate. [RFC3986] [RFC3987]
    For instance, if an absolute URI that would be returned by the above algorithm violates the restrictions specific to its scheme, e.g. a data: URI using the "//" server-based naming authority syntax, then user agents are to treat this as an error instead.
  12. Let result be the target URI (T) returned by the Relative Resolution algorithm.
  13. If result uses a scheme with a server-based naming authority, replace all U+005C REVERSE SOLIDUS (\) characters in result with U+002F SOLIDUS (/) characters.
  14. Return result.
A URL is an absolute URL if resolving it results in the same URL without an error.

HTML tags with attributes that have link semantics

Static analysis of HTML pages for harvesting links in the code should not necessarily focus on href attributes of anchor tags. Here's a short list of attributes that take a URI as a value along with their HTML tag names:















Tag NameAttribute Name
ahref
imgsrc
scriptsrc
iframesrc
basehref
formaction
linkhref
inputusemap
inputsrc
headprofile
framesrc
framelongdesc

What is "to exacebrate?

I'm reading a book and seeing the inflected verb exacebrated and wondered what it means.
Answers.com says:
To increase the severity, violence, or bitterness of; aggravate: a speech that exacerbated racial tensions; a heavy rainfall that exacerbated the flood problems.
Let's see some examples of using this verb in a sentence:
Global Warming to Exacerbate China's Water Crisis
or
Smoking may exacerbate the increased risk of a blood vessel bursting inside the brain (intracerebral stroke) already faced by people with high blood pressure
So we see that its meaning is to make things worse and move severe.

Thursday, November 20, 2008

אבטחה של מידע המוצג על מסכים עם זיהוי אלחוטי

דמיינו לוחות דיגיטליים שמציגים מודעות ומידע.
דמיינו את זה במסדרונות של חברות וארגונים.
דמיינו שמוצג חומר סודי.
דמיינו שאנשים שונים מסתובבים במסדרונות. לרוב מדובר באנשים שמורשים לצפות בתוכן הזה, ולכן הוא מוצג בפומבי. אלא שלפעמים מגיעים זרים או אחרים שאינם מורשים.
אם הארגון מצייד את כל מי שמסתובב בבניין בתגים עם זיהוי אלחוטי, למשל עם RFID, ויש חיישנים בכל תחום שחשים בזהות המתקרב, ניתן לחבר מידע זה ללוחות כך שיציגו מידע אחר כל עוד אדם לא מורשה נמצא בסביבה.

בעיה: מי שלא מורשה ולא מסתובב עם תג, יצליח לצפות. יחד עם זה, ישנם ארגונים שאין דבר כזה להסתובב בלי תג, וזה יכול להיות פתרון לא רע למידור.

אפשר להרחיב את הרעיון גם למסכים באופן כללי: טלוויזיה, מחשבים וכו'. לדוגמה, חשבו על עובדים שנושאים תגים מזהים. כל עמדת מחשב מחוברת למערכת הזיהוי ולחיישנים כך שכל עמדה יכולה "לדעת" מי נמצא בסמוך, אם הוא נושא תג זיהוי. אפשר לארגן מעין soft login ו- soft logout שיאופשרו מרגע שמשתמש התחבר למערכת להחשיך את המסך ולדרוש ססמה אם המשתמש מתרחק מהעמדה ולהחזיר את הכל לקדמותו עם התקרבותו שוב לעמדה. זה יכול להיות פתרון מצויין למצב קיים בארגונים רבים שמשתמשים משאירים את העמדות שלהם פתוחות וזמינות לכל אחד שנמצא לידן גם כשהם לא ליד העמדה שלהם. זה חוסף טרחה של הקלדת ססמה המקרים שה-sysadmin אילץ החשכת מסך ובקשת ססמה לאחר מספר דקות. הבעייה של אי נשיאת תג במקרה הזה לא רלוונטית. מעניין אם כבר יש פיתוח כזה והוא נמצא בשימוש.


סיכום השבוע בגן יובל

סיכום השבוע בגן יובל לשבוע 16.11.2008-21.11.2008 מאת הגננת רות:

הורים יקרים,

יום א – מפגשון הבוקר: התחלנו את הבוקר בהדבקת שם הילדים מתחת לאות המתחילה את שמם.

המשכנו כמובן בבחירת תורני הבוקר ובבדיקת מצב מזג האויר.

אמתי שמח מאוד לספר לנו על טיול משפחתי שערכו בשבת בשפך נחל אלכסנדר – וכל הכבוד לאמו שלא רק כתבה את תיאור הטיול אלא גם הוסיפה ציורים מעשי ידיה!

מפגש הבוקר: התחלנו במרץ רב עם שיר התעמלות הבוקר, והמשכנו עם שיר סתיו אהוב ופופולארי במיוחד: "אתמול בצהרים" – לאחר דיון מעניין, בו הילדים סיפרו מהם סימני הסתיו.

לאחר מכן חילקתי עלי שלכת, ודיקלמנו את "עלה אחד קטן".

אביזר נוסף חילקתי והוא בקבוקון הגשם לצורך השיר "חילזון", ובזמן שחילקתי את האביזר הילדים שרו את השיר ללא המוסיקה ...

כשסיימנו עם האביזרים החזרנו אותם בעזרת שיר הצבעים.

בהמשך קראתי לכמה ילדים לערוך הופעה לכולנו, וחלקם דיקלמו את "רוח ... בפרדס נפל תפוח", וחלקם את "מר שבלול".

סיימנו את המפגש בנושא צבעים, שילווה אותנו כל השבוע בהדגשה מרובה, ושרנו את השיר המוכר של דתיה בן דור: "באמצע היום הצבע ה...".

השיר לווה בגליונות נייר גדולים, צבעי גואש בצבעים המתאימים לשיר ומכחולים גדולים, ו- 6 ילדים נקראו להמחיז את השיר עם הצבעים על גליונות הנייר.

מיותר לציין עד כמה ההתלהבות היתה רבה, והבטחתי נאמנה שכל יום נציג שיר זה עם ילדים אחרים שיציגו, כך שלא צריך להצטער אם היום לא הציגו.

השיר וההצגה יציגו את הצבעים באור בולט, כמו שאני משתדלת לעשות עם שיר צבעי הבגדים, במטרה למצוא דרך נוספת לחזק אצל כמה ילדים את הכרת הצבעים.

כמו כן ערבוב הצבעים לצורך קבלת צבעים חדשים הוא מעניין, וההמחשה שלו תאפשר הטמעה טובה יותר של הנושא.

היום ראינו שאדום וצהוב יוצרים כתום, כחול וצהוב יוצרים ירוק, ושאדום ולבן יוצרים ורוד.

זמן חצר ויצירה: ציירנו ציורי יום הולדת לאמתי!

מפגש הצהרים: התחלנו עם השיר "עננים", והמשך המפגש היה קיום הבטחה מהשבוע שעבר: קריאת שני ספורים שהביאו מיקה ואיתי דבי, שלא הספקתי לקוראם:

איתי דבי הביא את הספר החדש של מאיר שלו: "הצלחת שמתחת", ומיקה הביאה ספר מאת הסופרת עדינה בראל, בשם "הכי חזק בגן".

סיימנו עם חודשי השנה העברית.

יום ב – מפגשון הבוקר: שוב התחלנו את המפגש בבחירת תורני בוקר ובבדיקת מצב מזג האויר.

בינתיים ביקשתי מכמה ילדים לברור את עלי השלכת שברשותנו, ואת אלה שהתפוררו – הם זרקו.

שוחחנו על טיול המיחזור הצפוי לנו אחרי ארוחת הבוקר, והילדים שמחו והתרגשו לקראתו.

דיברנו על כך שבמקביל נחפש בחוץ עלי שלכת אחרים במקום אלו שזרקנו, כדי שלא יחסרו לנו עלים להופעות בזמן המפגשים.

ואז סוף סוף התפננו לעניין המרכזי של הבוקר מבחינתי: כל הילדים לקחו כרגיל את שמם מלוח השמות, אבל הפעם היו צריכים לבוא ולהדביקו מתחת לאות המתארת את תחילת שמם באופן הבא:

לא קראתי להם לפי שיר הצבעים וגם לא לפי האותיות – אלא לפי הצלילים של כל אות.

התחלתי בדוגמא: הצבעתי על האות ח והשמעתי להם את הצליל שהיא משמיעה. עברנו לאות ז ועשיתי אותו הדבר. לאחר מכן השמעתי צלילים של אותיות אחרות, והילדים ניחשו באיזו אות מדובר.

הם שיתפו פעולה נהדר, והתרגשו לקראת האתגר החדש.

לאחר שבדקתי שכולם הבינו במה מדובר, עברתי חזרה ללוח השמות, והשמעתי להם בכל פעם את הצליל המתאים לכל אחת מהאותיות הנמצאות עליו.

לא הסתפקנו בזאת, וגם חשבנו אילו מילים נוספות מתחילות באותו הצליל או האות בכלל. לפעמים נתתי דוגמאות בעצמי, לפעמים הובלתי אותם לזה – אבל מה שבאמת חשוב, זה שהילדים מביטים על האותיות בצורה שונה היום, וזו מטרתי: היום לאותיות יש צלילים, שמרמזים על האות העומדת מאחוריהם.

נמשיך לעשות זאת מידי יום, נמשיך לתת דוגמאות למילים המתחילות באותן האותיות, וננסה להרחיב כך את הדעת ואת ההבנה של האותיות ושל המילים בכלל.

היה פשוט נפלא וכיף!!

מפגש הבוקר: מייד לאחר ארוחת הבוקר ישבנו שוב על השטיח (ויתרנו על הכסאות מאחר ונצא לטיול), ושרנו כמה שירי בוקר, ואפילו עשינו את ההצגה של ימות השבוע.

נושא זה אינני מזניחה כלל, ודואגת לחזק אותו אצלם בכל הזדמנות: לא רק עם שיר ימות השבוע אלא גם בעזרת לוח תורני הבוקר ולוח מזג האויר, ותראו – יחד איתי – שהם פשוט יקלטו זאת, ובמקביל יפתחו חוש זמן מפותח וברור יותר.

ואז – קצת לפני 10 – יצאנו לדרך בטור של זוגות.

הטיול היה כייפי, כולם השליכו את הבקבוקים לכלוב הבקבוקים, ושוב סיפרתי להם מה יעלה בגורלם לאחר שהמשאית תבוא לאוספם.

חיפשנו בחוץ עלי שלכת – אבל לשוא. משום מה פשוט לא מצאנו. לבסוף מצאנו כמה בודדים בחצר של בית (ביקשנו רשות להכנס ולקחתם), וחזרנו לגן. לאחר שתיית מים ושיחה קצרה על קורותינו בחוץ – יצאנו לחצר.

זמן חצר ויצירה: ציירנו ציורי יום הולדת לעמית.

מפגש הצהרים: התחלנו עם שירי מפגש מוכרים, המשכנו עם "חבורת עלעלים" (וכך סוף סוף ניצלנו את עלי השלכת החדשים שלנו) קולקטיבית: כלומר הפעם עשינו את ההצגה כולנו, ולא רק חלק מהילדים, והשמחה היתה רבה. איך אמרתי לילדים? הם היו ממש "חורשה גדולה ושמחה", ולא רק "חבורת עצים שמחה". היה מהמם! בדיעבד חבל שלא קראתי לאילנה לצלם את הסצינה היפה והשמחה ...

אח"כ הילדים עשו הצגה יפה של הספור הקצר: " הגמד והפטריה", והמשכנו עם שני הריקודים שלמדנו:

"מטייל אני לבד" ו"סובבו", ותרגלנו גם ריקודי זוגות וגם ריקוד מעגל – תוך הקפדה מוקפדת מאוד על כללי הזוגות והמעגל. היה מקסים!

סיימנו עם "שיר השבוע" שהפך בן רגע ללהיט ענק: "באמצע היום הצבע ה...". בחרנו את הילדים שישתתפו היום (כמובן הקפדתי שלא לבחור שוב את אלה שהיו אתמול), וזה היה סיום שמח וצבעוני מאוד ליום באמת משגע!

יום ג – מפגשון הבוקר: חזרנו גם היום על צלילי האותיות השונות, ובאופן זה כל ילד זיהה את האות המתחילה את שמו לפי הצליל שהשמעתי – אם בעצמו ואם בעזרת חבריו – וכולם כך ניגשו ללוח השמות להדביק את שמם מתחת לאות המתאימה.

בחרנו תורני בוקר ובדקנו את מזג האויר, ומיהרנו לאכול ארוחת בוקר לקראת מסיבת יום ההולדת הצפויה.

מפגש הבוקר: חגגנו לאמתי מסיבת יום הולדת שמחה מאוד!

זמן חצר ויצירה: יצאנו לחצר לאחר החגיגה, ובדקנו אילו צבעים ניתן לערבב ביחד כדי לקבל צבעים חדשים. גילינו כמובן את האדום והצהוב + הצהוב והכחול + האדום והלבן – שהכרנו מהשיר של דתיה בן דור ("באמצע היום הצבע ה..."), את השחור והלבן שיוצרים את הצבע האפור ואת האדום והכחול שהופכים לסגול. הכל תלוי במינוני הצבעים.

לא כולם הספיקו, ונמשיך ביום חמישי.

מפגש הצהרים: התחלנו עם שירי מפגש מוכרים, המשכנו עם הדיקלום "שני אורחים לי בחלון", ומאחר והילדים כבר היו קצרי רוח (חיכו לזה כל היום!) עברתי מייד להצגה שלהם עם השיר "באמצע היום הצבע ה...".

הכנו 3 גיליונות נייר גדולים וצבעי גואש + מברשות, בחרנו 6 שחקנים, והתחלנו לשיר ולצייר.

היה כל כך כיף!

מי שהיה איתנו בקבוצה בשנה שעברה, ודאי זוכר את השיר הזה ממסיבת הסיום עם הצגת המסגרות... סיפרתי אתמול על כך לילדים, ונזכרנו בכך בחיבה. אז הילדים פשוט ביקשו להכין מסגרות ולעשות את ההצגה עם כולם.

מירב ודגנית נרתמו מייד לעניין, והכינו מסגרות עם נייר צלופן: בכל מסגרת נייר צלופן אחר: צהוב, אדום, כחול ולבן – לפי השיר.

כמה ילדים מהשנה שעברה הדגימו את ההצגה המוכרת לכלל הקבוצה, ואז הילדים פשוט הכריחו אותי לשוב ולשיר את השיר עוד 3 פעמים (!) כדי שכמה ילדים יוכלו להציג את ההצגה.

כמה שהם נהנו!

לבסוף הזכרתי להם שהבטחתי לספר סיפור, ואמרתי שאם לא נעצור את ההצגות להיום – לא נספיק, ולכן החלטנו לסיים, להרגע ולשמוע ספור.

הספור שנבחר היה אחד שהביא נעם לחלוק איתנו: "סוד השמים" מאת הסופרת דנה דיגמי.

יום ד – יום חופש

יום ה – מפגשון הבוקר: הבוקר התחיל עם טקס החלפת ספרי הספריה, והיום הספרנים היו: עידו, מיקה, אוריה ובן – ואכן היו ספרנים לתפארת.

הטקס עבר לתפארת! שמרו על השקט, עזרו האחד לשני, ובאמת כל הכבוד.

המשכנו עם אוריינות שמות הילדים עם צלילי האותיות, וישבנו לאכול ארוחת בוקר.

מפגש הבוקר: התחלנו עם שיר ימות השבוע, אוריינות המילה סתיו, רקדנו את השיר-ריקוד "מטייל אני לבד", המשכנו ברוח הסתיו עם השיר "עננים" ו"חילזון", ולאחר מכן ישבנו על הרצפה ב- 3 קבוצות: כל קבוצה קיבלה 3 או 4 מספרים, והרכבנו ביחד את פאזל המספרים עד 10. מדובר באותו משחק עימו ערכתי לילדים את המבדק החשבוני, כך שהיה מוכר להם.

היו שסיימנו בזריזות, והיו שהתקשו לעבוד בקבוצה. נמשיך לעבוד על זה, אבל זה היה חווייתי וכייפי בסופו של דבר.

זמן חצר ויצירה: ילדים נוספים באו לשולחן היצירה לערבב צבעי גואש ולראות אילו צבעים חדשים מתקבלים מהערבוב.

מפגש הצהרים: התחלנו עם שיר מפגש, ולבקשת הילדים חילקנו עלי שלכת (הילדים עזרו לחלק) ושרנו את "חבורת עלעלים" ודיקלמנו אל "עלה אחד קטן".

סיימנו את המפגש עם שיר הצבעים וגם הצגנו להנאת הילדים, ולבסוף חילקתי לילדים דף עבודה ובו היו צריכים לסמן (תרגלנו זאת קודם לכן) אילו צבעים יוצרים את החדשים.

מחר יום שישי, יתקיים טקס קבלת השבת, וכהורי השבת יכהנו ערן ומיקה.

חגגנו השבוע מסיבת יום הולדת לאמתי ולעמית! מזל טוב לחמודות ולבני משפחותיהן!